
About "Sure Cuts A Lot 3"

Thank you for choosing "Sure Cuts A Lot 3". "Sure Cuts A L ot 3" is an extremely easy program to cut youe fonts and
various shapes using various electronic cutting machines. With the combination of using your Fonts, importing custom
artwork (SVG) and drawing your own shapes, the possibilities are endless!

Features

Works with your installed TrueType and OpenType fonts on your computer
Works with Craftwell eCraft™
Works with Bosskut Gazelle™
Works with Black Cat Cougar/Lynx™
Works with Pazzles Inspiration™
Works with Silhouette SD™
Works with USCutter™ (MH/LaserPoint series)
Works with CraftROBO/Graphtec™ branded machines including the Wishblade.
Works with thousands of free TrueType, OpenType and Dingbat/Wingding fonts
Import various file formats, including SVG and PDF
Drawing tools to draw and edit shapes
Weld overlapping letters and shapes together
Select styles, including Shadow and Blackout, to change the look of your letters and shapes
Cut additional shapes from the "Sure Cuts A Lot" Library
WYSIWYG Interface - What you see is what you cut
Available for Windows and Macintosh OSX

System Requirements

(Win) Windows XP/Vista/7
(Win) Intel Pentium or equivalent processor
(Mac) Mac OSX 10.4/10.5/10.6
(Mac) Intel based processor
512 MB of RAM or greater
50 MB of available hard disk space
USB Port 1.1 or 2.x



Download and Install

The latest version of "Sure Cuts A Lot" can be downloaded at http://www.craftedge.com/download. After downloading
and installing the software, it will run in Trial Mode. 

When you launch "Sure Cuts A Lot", you will be presented with a window to Activate or Purchase the full version, or
continue to use as the Trial version.

The Trial Version will run exactly as the Full Licensed Version, except that when it cuts with the cutting machine, it
will add a DEMO watermark by cutting horizontal lines through your design.

The Full Licensed Version will not cut any DEMO watermark cuts. You will need to purchase a license at
http://www.craftedge.com/purchase. Please see the Activate License Version section for information on activating the
Full Licensed Version.

http://www.craftedge.com/download
http://www.craftedge.com/purchase


Installing the USB driver for Windows

In order for "Sure Cuts A Lot" to work on a Windows machine with certain cutting machines, you will need to have
the correct driver installed.
The driver can be installed in various ways, and in some cases may already be installed on your computer.

Installing the driver from within "Sure Cuts A Lot 3"
The easiest way is to choose the "USB Driver Install" option under the Help menu in Sure Cuts A Lot. This will
launch the installer for the driver and you will need to follow the on screen instructions. When you do this method,
make sure the cutting machine is not plugged into your computer.



Activate Licensed Version

To activate the Full Licensed Version, you must first purchase a license at http://www.craftedge.com/purchase. 
The computer you activate the software on does not require an Internet connection. However the activation process
will be easier from a computer that has an Internet connection.

To activate the licensed version, please do the following (Method requires an Internet connection)

Download, install and launch "Sure Cuts A Lot" (You can download the latest version at
http://www.craftedge.com/download)
Click the "Activate" button or choose "Activate" from the "Help" menu.
Enter your name and serial number in the appropriate fields.
Click OK and the software will attempt to connect to our servers to activate your software on your computer.

If you get an error saying the information is invalid, please note the following:

Everything is case sensitive.
The name must match exactly how it appears in your confirmation email (if you purchased from our web site)
We recommend you copy and paste your serial number to avoid any confusion between certain letters and
numbers.
Make sure you don't have any firewall/security software blocking "Sure Cuts A Lot" from connecting to the
Internet.
If you do not have an Internet connection, you will need to generate your Activation Code on a computer that
has Internet access, by following the directions below.

http://www.craftedge.com/purchase
http://www.craftedge.com/download


The following are steps to manually generate your Activation Code.

Download, install and launch "Sure Cuts A Lot" (You can download the latest version at
http://www.craftedge.com/download)
Click the "Activate" button or choose "Activate" from the "Help" menu.
Enter your name and serial number in the appropriate fields.
Check the "Activate manually" checkbox. Once checked, you should see the Site Code and Activation Code
fields appear.
The Site Code field will already be pre-filled in, and cannot be changed.
Visit http://www.craftedge.com/activation/surecutsalot.
Enter your name, serial and site code.
Click the "Generate Activation Code" button, and the Activation Code field should show your activation code.
Copy and paste the activation code back into the program's activation dialog box and hit ok.

If you get an error saying the information is invalid, please note the following:

Everything is case sensitive.
The name must match exactly how it appears in your confirmation email (if you purchased from our web site)
We recommend you copy and paste values to avoid any confusion between certain letters and numbers.

http://www.craftedge.com/download
http://www.craftedge.com/activation/surecutsalot/


Cutting Mat

"Sure Cuts A Lot" allows you to create your designs using an on-screen virtual cutting mat as your workspace. The on-
screen cutting mat can be set to be 6"x12", 12"x12", 12"x24", 8.5"x11" or a Custom size. You can change the size of
your mat by choosing the "Mat Size" from the "Cutter" menu, or by choosing the Mat Size in the Document properties
pane.

The on-screen mat will prove to be very powerful and useful, as you can visually see all of the shapes laid out on the
mat, before cutting anything. Once you have everything laid out the way you want, simply choose "Cut Design" from
the "Cutter" menu or click the Scissor toolbar button, and the cutting machine will start cutting your entire design.

The on-screen virtual cutting mat allows you to adjust the properties of each shape laid out on the mat. Simply select a
shape on the mat with the Selection Tool and it will be hilited with 8 blue circular selection handles. These handles will
allow you to set the position, size and angle of the shape, just by click and dragging one of the handles.

Free Move - The handle on the top-left corner of the selection box is used to move your selection anywhere on
the mat.
Vertical Move - The handle in the top-middle of the selection box is used to move your selection up or down on
the mat.
Horizontal Move - The handle in the middle-left of the selection box is used to move your selection left or right
on the mat.
Stretch - The handle in the bottom-left corner of the selection box is used to scale/resize the shape. While scaling
with this handle, the shape will retain it's proportions.
Stretch Vertical - The handle in the bottom-middle of the selection box is used to scale/resize the height of the
shape.
Stretch Horizontal - The handle in the middle-right of the selection box is used to scale/resize the width of the
shape.
Rotate - The handle on either the top-right corner of the bottom-left corner of the selection box is used to rotate
the shape to the desired angle. If the Rotate type in the Properties window is set to "Skew", the top-right and
bottom-left corner handles will allow you to rotate along a separate axis.



Cut With Cutting Machine

To begin cutting your design, either choose "Cut Design" from the "Cutter" menu, or click the Scissor toolbar button
above the mat.

Before cutting, make sure you do the following first:

1. Your electronic cutting machine machine is connected to your computer
2. Your cutting machine is turned on
3. Paper is currently loaded in your machine.

Choosing your Cutting machine 
From the Cutter menu, you can specify the cutting machine you are using. That will set the default machine that is to
be used whenever you choose to Cut with the software. You can always change the default machine by simply
selecting a different machine from the Cutter menu. When you choose a Cutting machine, the onscreen mat will
change it's appearance to resemble the type of mat used with a particular cutting machine.

file:///Users/brandon/KRAPPYSOFTWARE_CVS/KRAPPYSOFTWARE/Projects/Cricut3_Win/Help/HTML/Welcome/ConnectCricut.htm


Getting Started

Below is a brief description and steps to get started with "Sure Cuts A Lot 3".

Starting "Sure Cuts A Lot 3" 
After launching "Sure Cuts A Lot", you will be presented with the an on-screen virtual cutting mat. This is where you
will add shapes to be cut with your machine. For more information on using the on-screen mat, please see the "On
Screen Virtual Mat" Section. 

 

Adding Characters to the Mat 
To add characters to the mat, you can choose one of the Type Tools  from the Tools Panel to type text on the mat.
You can also use the Keyboard Panel to click on the characters you wish to add to the mat.

 

Note: If you are typing, but nothing shows up on the mat, the on screen mat may not have current focus, so click
somewhere on the main window/mat to give it focus and start typing again. 

Adding Shapes to the Mat 
To add shapes to the mat, click on the shapes shown in the Shapes Panel. Shapes will be added to the center of the
visible area of the mat.



Changing The Properties of the Placed Objects 
Once the objects are added to the mat, you can modify the placement, size and rotation in 2 ways. 
1. Choose the Selection Tool  from the Tools Panel and you can click on the objects on the mat to select them. Once
selected, they will then be hilited and will show 8 blue circular handles which can be used to move, resize and change
the angle of the selected object.

2. Once an object is selected, the Properties panel will show attributes, such as position and size, which you can
change. You can type in new values and hit the Enter/Tab key to apply the new values, and the on screen mat should
reflect the new changes.



Preview Your Design
Before cutting your design, you can choose to do a preview to see what outlines will get cut. To do a Preview, choose

"Preview" from the "Cutter" menu or the Magnifying Glass toolbar button . The on screen mat will be redrawn
with outlines where the actual cuts will be made. This is useful when "welding" shapes together to see what will get
cut. For more information on welding, please see the "Welding" section.

Cutting Your Design With Your Cutting Machine
When you are ready to cut your design, choose "Cut Design " from the "Cutter" menu or the Scissor toolbar button 

. This will send your design to the machine for cutting. For more information on cutting, please see the "Cutting
With Cutting Machine" section. 

Saving your Design Layout 
You can save your project at any time by choosing "Save" or "Save As..." from the "File" menu, or by clicking the
"Save" toolbar button. This will allow you to save the settings for your design, so you can open it again at a later time
for further modifications or for cutting with your machine. The saved project files, will have the file extension (.scut3).



Workspace

You create and manipulate your designs using various windows and panels. Any arrangement of these windows and
panels is called a workspace. 

"Sure Cuts A Lot" has two predefined workspaces (Basic and Advanced) which you can choose from the "Window ->
Workspace" menu. You also have the option to save your own custom workspace. 

Workspace Overview 
Below is a screen shot of the "Advanced" workspace. The "Basic" workspace is the same, but has the "Layers" panel
hidden.

 

1. The main window where the on-screen virtual mat can be seen. Here you will be able to visually see and manipulate
objects added to your design layout.

2. Tools Panel: select tools to create, select and manipulate objects on the mat.

3. Properties Panel: change settings for objects, text and the mat

4. Keyboard Panel: can be used for adding characters from fonts to the mat

5. Shapes Panel: for adding shapes from the shapes libraries in "Sure Cuts A Lot"

6. Layers Panel: organize objects in your design layout.

Saving Workspaces
If you want to arrange your windows and panels to your own liking, you can save the layout to your own custom
workspace. Go to the "Window" menu and under the "Workspace" submenu , you can choose "Save Workspace".
You will be prompted to choose a name for your workspace and it will be added to the "Workspace" submenu. 

Manage Workspaces
If you want to delete or rename a workspace, you can choose "Manage Workspaces" under the Window ->



Workspace menu.



Creating Text

Text can be added by either using one of the Type Tools  from the Tools Panel, or by choosing characters in the
Keyboard Window. 

Type Tool
You can add, edit and delete text by using on of the Type Tools from the Tools Panel.:

Select a Type tool . The pointer will change to an I-beam cursor.
Click on the mat where you want the text to be added.
Type the characters you want to add
When finished entering text, you can click elsewhere on the mat to start a new line of text, or choose the
Selection Tool  from the Tools Panel to select the text for moving, scaling, and rotating.

Keyboard Window
The Keyboard window will show the available characters for the chosen font. To add characters from the Keyboard
window, you click on the desired character and it will automatically be added to the on-screen virtual mat.



Changing Fonts

Fonts can be changed by using the Text menu or the Text Section in the Properties window.

To change a font using the Text menu, choose the Font submenu under the Text menu and it will show a list of
available fonts

To change a font using the Text Section of the Properties window, you need to select the Type Tool  from the Tools
panel window and the Properties window will show the Text options. If you already have text on the mat, you can use
the Selection Tool  to select the text and the Properties window will show the Text options 



Welding

Welding allows you to make overlapping shapes to become a single shape, by joining shapes together wherever an
overlap occurs. To enable welding, you need to check the "Weld" option in the Appearance Properties Section for the
objects you wish to weld. 

Below is an example of how to Weld.

1. First we will add the word "Craft" to the mat

2. Originally nothing overlaps, so we will move the letters so that they overlap each other. Select the entire word and
enable the "Weld" option in the Appearance Properties Section.

3. Now if we do a "Preview" by choosing "Preview" from the "Cutter" menu or choosing the Magnifying Glass toolbar
button, you should see which outlines will be cut as indicated by the specified page color (in this case red outlines).
You should notice the overlapping areas are removed and will not be cut now.

4. Now we will weld the word "Edge" to our welded "Craft" word. So we type the word "Edge" and move it so it
overlaps the welded Craft word.



5. If we now do a Preview, you should see the overlapping between the 2 words are not removed. This is because we
need to enable the "Weld" option for the new "Edge" word.

6. If we select the "Edge" word on the mat and check the "Weld" option in the Properties window and now do a
Preview, you should see the overlapping areas are now removed.



Pages

Pages represent virtual cutting mats. Each project can have multiple pages. This is useful if your overall design will
have multiple layers of paper, so you can layout your designs on multiple pages and preview the overall design.

Each page can be assigned a name and color to help identify each page in your project. 

Add/Remove Pages
You can add pages by choosing "Add Page" from the "Page" menu in the main menu bar or in the menu button  in
the page bar.

To remove pages, you can choose "Delete Page" from the "Page" menu in the main menu bar or in the menu button 
 in the page bar. You can also click the close button in the page tabs. 

Page Order 
The page tabs show the order of the pages, where the left-most page is on top and the right-most page is at the bottom.
You can change the order by dragging the page tabs to a new location in the page order. To move a page, click and
hold the mouse button in the page tab you wish to move. Then drag (left or right) and release the mouse button at the
new location. When dragging, you will see a vertical line indicating where the page will be inserted.

Previewing Pages
You can do a preview to see what is going to get cut when you decide to cut your design with your Cutting machine.
You have the option to preview the current page or you can also preview all the pages in the design.

To preview the current page, choose "Preview" from the Cutter menu or click the Preview toolbar button . You
will see the lines that are to be cut outlines in the specified color of the page being previewed.

To preview all the pages in your project, choose "Preview All" from the "Cutter" menu or click the Preview All

toolbar button . This will fill in the objects to be cut with the specified color of the pages being previewed. Please
note that this may not represent the actual lines that will be cut. To see the actual cut lines, you should do the regular
"Preview" and not "Preview All".



Selecting And Arranging Objects

"Sure Cuts A Lot" allows you to select and position objects. You can also group objects so that they are treated as
single object, and selectively lock or hide objects.

Selecting Objects
To select an object you first need to select the Selection Tool  from the Tools Panel. Then you can click on an
object on the on-screen virtual mat. If an object is selected, you will see blue circular handles around the object
allowing you to move, resize and rotate the selected object. You will also be able to change the properties for the
selected object in the Properties Panel.

To select multiple objects, you can click and drag the cursor over the objects you wish to select. The area will be
shown as a dotted blue rectangle, where any objects that are within that area will be selected.

 

You can also add additional objects to the current selection by holding down the Shift key and clicking on the objects
you wish to add to the current selection. 

Grouping Objects 
You can combine several objects into a group so that the objects are treated as a single object. You can then move or
transform the objects within the group without affecting their attributes or relative positions.

To group objects, use the Selection Tool  to select the objects you wish to group. Then choose "Group" from the
"Object" menu. You can un group groups by selecting the group and choosing "Ungroup" from the "Object" menu.



Import SVG, PDF, SCUT Files

"Sure Cuts A Lot" allows you to import SVG, PDF and SCUT files, giving you the power to cut your own custom
artwork. 

SVG stands for "Scalable Vector Graphics" and is a file format for describing vector graphics. 

PDF stands for "Portable Document Format" and is another file format which can contain vector graphics.

SCUT files are project files created by Sure Cuts A Lot. When you import .scut files, it will import it as a separate
page in your current project.

There are numerous sites where you can download .svg, .pdf and .scut files. You can also create your own .svg files
by using compatible software such as Adobe Illustrator, Corel Draw, or a free program called Inkscape.

To import .svg, .pdf and .scut files, choose "Import.." from the "File" menu or clicking the "Import" toolbar button 

. This will bring up a dialog to choose the svg, pdf, scut files you wish to import.

Please note that "Sure Cuts A Lot" will only import the vector artwork found in .svg and .pdf files. It cannot import
any text or Raster/Bitmap images embedded in a svg. 

If you want to cut our a Raster/Bitmap image (ie, jpeg, gif, bmp, png, etc..), you will need to convert it to vector
artwork by tracing the image, and saving it as a .svg using compatible software (Adobe Illustrator, Inkscape, etc.). You
can also use the built-it auto tracing feature by choosing "Trace Image.." from the "File" menu or clicking the
"Trace Image" toolbar button. For more information on using the auto trace feature, see the Trace Image Section.

http://www.adobe.com/
http://www.corel.com/
http://www.inkscape.org/


Trace Image Files

"Sure Cuts A Lot" allows you to import image files (.bmp, .jpeg, .gif, .png) and will attempt to automatically trace the
image for cutting. Please note, results may vary depending on the source image file.

Autotrace Image

Choose "Trace Image" from the File menu or click the "Trace Image" toolbar button . This will bring up the
Autotrace window. 

Choose An Image
Click the "Browse.." button to choose an image file you would like to trace. The program can accept most .bmp, .gif,
.jpg and .png files. If you have Apple Quicktime installed, it can import additional image formats that are supported in
Quicktime.

Autotrace Settings
You can adjust the settings for the tracing in the Settings area.

Brightness: adjusts the brightness of the source image to help the autotracer distinguish what should be traced.
Corner: corner threshold determines how it should handle corners found.
Despeckle: removes tiny shapes of up to this size to help clean up the source image
Optimize: curve optimization. This can help reduce the number of nodes/points

Please note that results may vary depending on the contents of the source image file. It will work best for solid filled
objects over a white background.

Output



Preview: Allows you to see the resulting tracing of the image with the specified settings
Save: Allows you to save the output to a SVG file
OK: This will add the resulting trace to the virtual mat



Drawing

Using the drawing tool  you can draw your own shapes directly on the mat. You can draw both curves and straight
lines.

Drawing Straight Lines
Click on the mat to add the first starting point, then click where you want to end the line segment. You can continue to
add end points to continue off the existing shape.

 

Drawing Curves
To make a curve, you will need to click and drag the mouse. As you drag the mouse with the mouse button down, a
tangent line will appear (line with two circles at each end) which you can move around, which determines the shape of
the curve.

Closing the Shape
To finish a closed shape, you will need to add the last end point on top of the starting point.

To close the shape, move the mouse over the starting point



Once you are over the starting point, the cursor will change showing a
little diamond in the bottom right corner under the drawing tool cursor

Click to add the last point and the shape will automatically close and end
the path

Open Paths
If you want an open path (not closed), you can hit the Enter or Escape key on the keyboard to end the current shape
you are drawing

Adding Points
You can add additional points along an existing line or curve

Move the cursor over the edge of the shape. Once you are over the edge,
the cursor will change showing a + (plus sign) in the bottom right corner
under the drawing tool cursor

You can then click to add a point at that particular spot along the edge

Deleting Points
You can remove points by clicking over an existing point



Move the cursor over one of the existing points and the cursor will
change showing a - (minus sign). You can then click to remove that
particular point from the shape.



Edit Shapes

By using the edit tool .you can move and delete points in a shape

Editing a Line

Move the cursor over an existing point of a straight line. The cursor will
change showing a arrow cross.

You can also click and drag to hilite several points at once

Click and drag to move the point

Release and you will have the resulting shape appear

Editing a Curve

Move the cursor over an existing point of a curve. The cursor will change
showing a arrow cross.

You can also click and drag to select several points at once



Click and drag to move the point

Release and you will have the resulting shape appear

You can also alter a curve by adjusting the circular points along the
tangent line

Release and you will have the resulting shape appear

Deleting a Point



Click on a point you wish to remove. You can also click and drag to
make a selection box to hilite several nodes at once

Once the nodes are selected (shown in blue), you can hit the Delete key
on the keyboard to remove them from the shape.



Simplify

The simplify feature is useful for trying to reduce the number of nodes/points in a shape. Doing certain operations can
result in a large number of nodes including Path operations (Union, Intersection, Exclude, Front Minus Back, Back
Minus Front), welding and shadowing. The fewer the nodes, the faster and cleaner the shapes will cut.

Threshold: this can be a value between 0 and 100, where higher values will typically result in fewer nodes but
eventually may start to deform the shape. 
Show Nodes: if enabled, it will show the nodes in the Input and Output preview boxes

Input: display the number of nodes in the original shape and a preview of what the original looks like to compare to
the output.
Output: displays the number of nodes after the simplification with the specified threshold and will display a preview
of what the result will look like



Path Boolean Operations

Under the Path menu are boolean operations which can be applied on two shapes to create a new shape based on the
combination of the two shapes and the operations chosen.

Union 
The union boolean operation will combine two or more overlapping shapes into a single larger shape. This is similar to
the "weld" option in the Appearance properties section. The difference is this is a permanent weld as it generates a new
shape based on the overlapping shapes, while the "weld" option in the Appearance properties is only temporarily
generated when you do a Preview or actually Cut the project. 

Before After

Intersection 
The intersection boolean operation will operate on two overlapping shapes, keeping only the areas that are overlapping 

Before After



Exclude 
The exclude boolean operation will operate on two shapes, removing any areas that are overlapping between the two
shapes. 

Before After

Front Minus Back
The front minus back boolean operation will operate on two shapes, removing any overlapping areas from the shape on
top or in front. In the example below, the circle object is in front/on top of the heart shape. 

Before After



Back Minus Front
The back minus front boolean operation will operate on two shapes, removing any overlapping areas from the shape on
the bottom or in the back. In the example below, the heart object is behind the circle shape. 

Before After



Rhinestones

"Sure Cuts A Lot" can create rhinestone templates. You will need to select an object on the mat, and then choose
"Rhinestones" from under the "Object" menu to brng up the Rhinestone window shown below.

Stone Size: Either manually enter the size of the stones you intend to use, or select from the standard values in the
table above.

Stone Spacing: You can enter the amount of spacing between each stone. 

Fill shape with stones: If checked, it will fill the object with stones, otherwise, it will only place stones along the
outline of the object.

Stone Color: This is just a visual representation and will not alter the way the template cuts 



Cutting With CraftROBO Machines (Windows only)

You can cut with Craft ROBO type machines (including the Silhouette, Wishblade), that use the Graphtec printer
driver in Windows.

In order to cut your design, you will need to choose "Cut with CraftROBO" under the Cutter menu and you will see
the following Print window. Do not use the "Print" option under the "File" menu to cut.

Select the "Graphtec" Printer (actual name might be slightly different depending on the version and type of die cutter
you are using) .

Then click the Preferences button and you will see the following Printing Preferences window.



 

In the Basic Setup tab, choose the correct Paper Size and Design Orientation. Check the Use Carrier Sheet option
and you can change the Margins to Expanded.

Next go to the Cutline Settings tab



 

Make sure there is a Solid Cut Line entry. There should be one by default, but if there isn't one, click the Add button
to add one.

In the Cut Settings, there is a color set for the Solid Cut Line. The CraftROBO machine will only cut lines that are in
that particular specified color. By default it will probably be set to a Gray color, or a Black color. In this example, it
was set to a Gray color. You can click the Modify Color button to see the actual color value in RGB form. Below you
can see the Red, Green, and Blue values are all set to 128. For Black it would be all zeros.



 

You need to make sure whatever color is set here matches the Cutline Color set in the Preferences of "Sure Cuts A
Lot" under the "Cutter" tab. By default it is set to the Gray color (RGB: 128, 128, 128);

 

Now hit the Controller button in the Printing Preferences window to bring up the Craft ROBO Controller window. 



Choose the Media Type, the Speed and Thickness according to the type of paper/media you will be cutting. Then
click the Close button.

Click the OK button in the Printing Preferences window and you should see the following indicating it is ready to cut

 

Click OK and it should start cutting



Keyboard Panel

The Keyboard Panel allows you to quickly see the available characters for a chosen font and add them to the onscreen
virtual mat.

Adding Characters To The Mat
To add one of the characters to the mat, you can use the mouse cursor to click on desired character and it will
automatically be added to the onscreen virtual mat.

You can also add characters by using the Type Tool from the Tools Panel .



Shapes Panel

The Shapes Panel allows you to choose additional pre-made shapes to add to the on-screen virtual mat for cutting. 

Select A Shape Library 
You can choose a library from the "Shapes" drop down menu. Once selected, the available shapes in that library will
appear below. 

Add A Shape To The Mat 
To add a shape from the Library to the on screen virtual mat, you can do one of the following:

Click on the desired shape. This will automatically add the shape to the center of the visible on-screen mat area.
Click and hold down the mouse button, to drag the shape to the desired location on the mat and then release the
mouse button to place the shape.

Organizing Shape Libraries 
From the "View" drop down menu, you can choose how to view the list of available shape libraries.

All: shows all of the available shape libraries
Favorites: shows the list of shape libraries that you tagged as a favorite. You can add/remove a shape library

from the favorites list by clicking the Add/Remove Favorite button 
Project: shows the list of shape libraries that are being used in your current design project

Adding Additional Shape Libraries 
"Sure Cuts A Lot" comes with a few shape library files. You can also add additional shape library files to the program
as well. We offer another program called "Lib It Up 2" which can be used to package SVG files into a shape library
file (.lcut2). 

Shape library files (.lcut2) can be added by choosing "Add SCAL Library (lcut2)..." under the File menu. 



Properties Panel

The Properties Panel allows you to change the settings for the virtual mat and any objects placed on the mat. This
window will show different settings that can be changed depending on what tool is currently selected from the Tools
panel and what is currently selected on the onscreen virtual mat.

 

Show/Hide Property Settings
You can hide/show sections within the Properties Panel by clicking in the blue title bar of the section you wish to
hide/show. In the example shown below, we have clicked in the title bar area, labeled "Document", to hide the settings
for the Document. If you wish to un hide the settings, simply click in the blue title bar area to show the settings again.

 



Property Sections
Different settings will appear depending on what tool is currently selected from the Tools panel and what is currently
selected on the virtual mat.

Document - Change the view settings for the mat (mat size, measurement units, zoom level, etc.)
Page - Change the settings for the current page (name, color)
Position & Size - Change the position and size of the objects on the mat
Appearance - Change how the objects on the mat will look (normal, shadow, blackout)
Text - Change settings for text added to the mat (font, size, spacing)



Document Settings

The Document settings allows you to change settings for the onscreen virtual mat. 

These settings can be seen when you have the Selection Tool selected and no objects are currently selected on the mat.
If you have objects selected, you can click anywhere on the mat where there are no objects to deselect the selection
and the Properties panel should then show the Document settings.

 

Mat Size: Choose the size of your mat. This will correspond to the physical size of the cutting mat you will be using in
the cutting machine.

Units: Choose the unit of measurement to use for manipulating objects on the mat.

Zoom: Choose the zoom level to zoom in or out. You can also zoom in/out using the Zoom Tools from the Tools
Panel.



Page Settings

The Page settings allows you to change settings for the current page. For more information on pages, see the Pages
section.

These settings can be seen when you have the Selection Tool selected and no objects are currently selected on the mat.
If you have objects selected, you can click anywhere on the mat where there are no objects to deselect the selection
and the Properties panel should then show the Page settings.

 

Name: Enter the name for the page and then hit the Enter key to apply the name.

Color: Click to change the color of the page. The color chosen is for design purposes only and is the color that is used
when you do a preview.



Position & Size Settings

The Position & Size settings allows you to change the position and size of objects on the mat.

 

X: The horizontal position of the object.
Y: The vertical position of the object.

Nudge: Slightly shift the object Left, Right, Up or Down on the mat.

H Align: Horizontally align the object to the Left, Center, Right side of the mat
V Align: Vertically align the object to the Top, Center, Bottom side of the mat 

W: The width of the object.
H: The height of the object.

Keep Proportions: If checked, it will keep the current aspect ratio of the object when re sizing it.

Rotate: This will determine how the object will be rotated. If you choose "Rotate" it will rotate the shape normally. If
you choose "Skew" it can be rotated separately along the X and Y axis when using the rotate handles around the shape
on the mat.



Appearance Settings

The Appearance settings allows you to change the appearance of objects placed on the mat.

 

Style: Choose how you wish the objects to appear.

 Normal: Original look

 Shadow: Expands the outlines

 Blackout: Removes interior outlines

 Shadow Blackout: Combination of both the
Shadow and Blackout styles

Flip: Flip the objects horizontally or vertically.

 Flip Horizontally:  Flips the selected
object along the Y axis

 Flip Vertically:  Flips the selected object
along the X axis

Weld: Check to enable welding to combine overlapping edges. For more information, please see the Welding section. 

Color: The fill color for the selected object to be seen on the on screen mat. 

Line Style: You can choose a solid normal cut line, or from various dotted/perforated line types. If you click the Edit
button next to the Line Style menu, you can specify your own line style to use.



Text Settings

The Text settings allows you to change settings for adding or editing text on the mat..

 

Font : This drop down list shows the available fonts to choose from. It will show the name of the font and a sample of
the font on the right hand side. "Sure Cuts A Lot" can only use vector based fonts (TrueType) and not raster/bitmap
based fonts. The program will load the fonts that are loaded in your system. You do not add fonts directly to "Sure
Cuts A Lot".

Size: Enter the font size (height).

Width: You can change the width of the individual characters. This is entered as a percentage relative to it's normal
width.

Tracking: You can change the tracking (spacing between the letters) of the individual characters. This is entered as a
percentage relative to it's normal spacing.

V Offset : You can change the vertical offset of the individual characters to raise or lower the character from the base
line of the text. 

Organizing Fonts 
From the "View" drop down menu, you can choose how to view the list of available fonts.

All: shows all of the available fonts
Favorites: shows the list of fonts that you tagged as a favorite. You can add/remove a font from the favorites list

by clicking the Add/Remove Favorite button 
Project: shows the list of fonts that are being used in your current design project

Adding Additional Fonts 
"Sure Cuts A Lot" loads the fonts that are installed in your system. Fonts can be downloaded from the internet and
installed in your system via the Fonts control panel.



Tools Panel

The Tools panel, by default, appears at the left side of the screen. You use the tools in the Tools panel to create, select
and manipulate objects on the onscreen mat. 

Some tools have a small triangle at the lower-right corner of the tool icon, indicating there are additional hidden tools
beneath it. To see the hidden tools, click and hold down the mouse button over the tool icon and the hidden tools will
appear.

Select A Tool
You can select a tool by doing one of the following:

Click a tool in the Tools panel. If there is a small black triangle at the tool's lower right corner , you can hold
down the mouse button to view the hidden tools, and then click the tool you want to select. Below is an example
of the Type tool options that are available under the Type tool.

Press the tool's keyboard shortcut key.

Tool Keyboard Shortcuts
Some tools can be selected by hitting the corresponding keyboard shortcut.

Selection Tool: Ctrl key
Type Tool: T key
Hand Tool: Space Bar

Tools



Below is a overview of the available tools in Sure Cuts A Lot. 

 
Selection Tool
The selection tool is used to select objects on the mat. Once selected, you can move, scale, rotate the selected
objects.

 Edit Tool
The edit tool allows you to modify shapes on the mat by moving and deleting nodes/points in outlines.

 Type Tool
The type tool is for adding/editing characters on the mat.

 Vertical Type Tool
The vertical type tool adds characters vertically (from top to bottom).

 Type on Path Tool
The type on path tool is for adding characters to flow along a given path/outline.

 Draw Tool
The drawing tool allows you to draw lines and curves on the mat to create your own shapes.

 Zoom In Tool
The zoom in tool increases the view magnification of the mat.

 Zoom Out Tool
The zoom out tool decreases the view magnification of the mat.

 Hand Tool
The hand tool allows you to move the mat within the workspace window.



Layers Panel

The Layers panel is used for organizing objects in your design layout. Each object is added as a new layer and you can
see a preview of the contents of each layer.

There are two types of Folders in the Layers window. The first is a normal folder which can be added via the Add
folder icon button on the bottom of the Layers window. This will add a folder where you can add layers to for
organizational purposes.

The second type of folder is a "Group folder" which are automatically added when you group objects together via the
Group option under the Object menu. 

Visibility
Indicates whether objects in the layer are visible or hidden. The visible icon  indicates that the layer is visible. If
objects are hidden, they will not be visible in the Preview and will not be cut when cutting with the machine.

Lock
Indicates whether objects in the layer are locked or unlocked. The lock icon  indicates that the layer it locked and
cannot be edited.

Color
Color of the layer. This color will determine the display color for all objects added to the layer. To change the color,
you can choose "Layer Properties" from the "Layer" menu or double click on the layer to change in the Layers Panel.

Name 
Name of the layer. You can name the layers to help identify each layer. To change the name, you can choose" Layer
Properties" from the "Layer" menu or double click on the layer to change in the Layers Panel.

Create A New Layer Folder
Layer folder can be used to help organize/group layers together. New layer folders will be added above the current
selected layer.
To add a new layer folder, do one of the following

Click the New Layer Folder Button  in the Layers panel.
Choose New Layer Folder from the Layers menu button  in the Layers panel.



Choose Insert Layer Folder from the Layers menu from the main menu bar.

Delete A Layer
You can delete the current selected layer by doing one of the following:

Click the Delete Layer Button  in the Layers panel.
Choose Delete Layer from the Layers menu button  in the Layers panel.
Choose Delete Layer from the Layers menu from the main menu bar.

Moving Layers
The order of the layers in the Layers panel determines the hierarchy of the objects on the page. Layers at the top will
appear on top of layers beneath it. By creating multiple layers in your page, you can control how overlapping objects
are displayed.

You can rearrange the order of the layers by dragging them within the Layers panel. You can only move a single layer
at a time. To move a layer, click and hold the mouse button in the layer you wish to move. Then drag and release the
muse button at the new location. When dragging, you will see a horizontal line indicating where the layer will be
inserted.

Lock/Unlock Layers
Locking layers prevents you from selecting and editing them.

Hide/Show Layers
Hiding layers prevents them from being displayed on the mat. Hidden layers/objects will not appear in the Preview and
will not be cut when cutting the page with the cutting machine.

Rhinestones 
This will show the Rhinestones window where you can make rhinestone templates. For more information, see the
Rhinestones Section..



Personal Library

The Personal Library is for organizing your collection of SVG and SCUT files to be easily accessible for use within
"Sure Cuts A Lot".

The Personal Library window can be accessed by choosing "Personal Library" under the Window menu. 

Setup
All the files accessible from the Personal Library window are based on a root folder specified in the Preferences in
"Sure Cuts A Lot 2". In the Preferences under the General tab, is a "User Artwork" settings which points to the root
folder to load the files from. The program will read in any sub folders within that root folder and it is recommended
you organize your collection into folder instead of having all your files in a single folder. 

Adding & Removing Files In The Collection 
By using the tool buttons above the file tree hierarchy, you can add/remove folders, add/remove files and reload the
folder to re-read the folder again if something was changed manually outside of "Sure Cuts A Lot" 

Previewing & Using the Files 
When you choose a folder from the left hand side, it will load the right hand side with previews of the available files
found in the chosen folder.

From there you can click on one of the preview buttons to add it to the mat.



File Menu

New Project: start a new project with a new blank mat
Open Project: open an existing project that was previously saved (.scut, .scut2 files)

Save Project: save your current project in it's current state. The project will be saved a Sure Cuts a Lot 2 project file
(.scut2) which can later be re-opened by choosing Open Project. If you already working no an existing file you
opened, it will save the new settings to that same file, otherwise it will prompt you to create a new file.
Save Project As...: same as Save Project but allows you to specify a new filename to save it to 

Import...: display a file choose dialog to allow you to choose supported file formats (.svg, .pdf, .scut, .scut2) for
importing files to the mat. 
Export...: export the contents of the current page to various file formats (.svg, .png, .bmp)
Trace Image...: displays the Trace Image window for choosing images files to convert for cutting 
Add SCAL Library (lcut2)...: import library file made from "SCAL Lib It Up2" to be added to the Shapes Library
window. 

Print: print the current page to a printer
Print Outlines Only: when enabled, it will only print the outlines and not fill in any closed shapes. 

Recent Projects: submenu will show the recent project files used in Sure Cuts A Lot 2

Exit: quit the program



Edit Menu

Undo: undo the last modification made to objects on the mat
Redo: this can be used if you did an Undo and want to go back to the state before you did that Undo action.

Cut: this will remove the current selection from the mat and save it to the clipboard to allow you to Paste it onto the
mat
Copy: copies the current selection to the clipboard to allow you to Paste it
Paste: this is enabled if you did a Cut or Copy operation on a selection and will place the cut or copied objects onto
the mat. The pasted object will be slightly offset from the original cut or copied objects location.
Paste in Place: same as Paste but pasted the objects in the exact same spot on the mat from which it was cut or copied
from.
Paste (Auto Fill): this will fill the mat with whatever was cut or copied

Select All: selects all the objects on the mat, which will surround all the objects with a bounding box and the blue
handles to allow you to move, rotate and stretch the objects.
Deselect All: if something is selected on the mat, it will de-select it.

Preferences: opens the Preference window to set settings for "Sure Cuts A Lot 2"



Object Menu

Transform

Move...: displays a window to move an object

Rotate...: displays a window to rotate an object

Scale...: displays a window to scale an object

Arrange

Bring To Front: moves the current selection up in the layering order
Bring Forward: moves the current selection down in the layering order
Send Backward: moves the current selection to the bottom of the layering order
Send To Back: moves the current selection to the top of the layering order

Group: combines the selected objects into a group object, so that when you select the group, and try to move, scale, or
rotate, it will modify everything in the group together.
Ungroup: this will take the objects in the selected group object, and remove them from the group so that you can
modify the individual objects individually

Break Apart: if an object has multiple outlines in the shape, you can break it apart.



The following example is breaking apart the Ring shape from the Basic Shapes Library. First select the object on the
mat.

 
Then choose Break Apart from the Object menu and it will spilt the outer circle and the inner circle into separate
shapes and can also be seen as separate layers in the Layers window. 

 
You could then modify each part of the original shape separately 

 

Merge: merging is the opposite of Break Apart, where it will take separate outlines and combine them back into a
single shape. Select the outlines you with to merge together.



Choose Merge from the Object menu and it will take the outlines and make a new combined shape. You can see that
the two separate outlines/layers were combined into a new single shape and layer. 

Hide: makes the current selected objects not visible on the mat. When it is hidden it will not cut
Show All: makes all objects on the mat visible

Lock: makes the current selected objects locked so that it cannot be modified.
Unlock All: unlocks all objects on the mat so they can be modified again if desired. 



Path Menu

Union : combine multiple objects into a single object
Intersection : retain the areas that are overlapping between two shapes
Exclude: retain the areas that are not overlapping between two shapes
Front Minus Back: removes areas where the object on top is overlapping the object underneath it
Back Minus front: removes the areas where the object underneath is overlapping the object on top

Simplify...: displays the Simplify window to help reduce the number of nodes/points in a shape while trying to
maintain the original shape without distortion. The few the nodes/points in a shape, the quicker and cleaner it will cut.

Reverse Path : reverses the node/point order so that the first/starting point becomes the end point and the end point
becomes the starting point



Layer Menu

Add Layer Folder: adds a new Layer Folder to the Layers window.
Duplicate Current Layer: adds a copy of the current layer.
Delete Current Layer: delete the current layer and the objects in that layer.

Arrange:

Raise Layer: moves the layer up, so that the objects in the current layer will be on top of whatever objects are in
the layer above it in the Layers window
Lower Layer: moves the layer down, so that the objects in the current layer will be underneath whatever objects
are in the layer below it in the Layers window.
Layer to Top: moves the layer to the top so that it is above all other layers
Layer to Bottom: moves the layer to the bottom so that it underneath all other layers.

Show/Hide:

Show All Layers: makes all layers visible
Hide All Layers: makes all layers not visible
Toggle All Layers: if a layer is visible, it will make it hidden and vice versa

Lock/Unlock:

Lock All Layers: makes all layers locked to prevent them from being edited
Unlock All Layers: makes all layers unlocked so you can edit them.
Toggle All Layers: if a layers is locked, it will make it unlocked and vice versa

Send Layer to Page...: allows you to move the layer to a different page in your project

Layer Properties... : allows you to change the various properties of the chosen layer 



Page Menu

Add Page: adds a new page to the current project
Delete Page: removes the current page from the current project

Page Properties... : allows you to change the name and color for the current page

 

For further information on using pages, see the Pages Section. 



View Menu

Show Outlines Only: when enabled, it will only display the outlines of the shapes on the mat. If disabled, it will fill in
any closed shapes for viewing purposes.

Zoom In: increase the zoom level of the on screen mat
Zoom Out: decrease the zoom level of the on screen mat 
Fit to Window: changes zoom level so that the entire mat is visible on the screen
Actual Size: changes the zoom level to 100%

Snap To:

None: allows you to freely move objects on the mat
Grid: if enabled, when moving objects, it will automatically keep the objects aligned to the closes grid line
1 - 1/64 inch: if enabled, when moving objects, it will automatically keep the objects aligned to the closes
chosen measurement increment value

Grid:

Show Grid: display custom grid lines on the mat
Customize Grid...: allows you to specify the increments to use for the grid lines in the Grid tab in the
Preferences.

Show Rulers: when enabled, horizontal and vertical rulers will be displayed along the top and left portions of the mat. 



Text Menu

Font: choose a font to use. When you choose a font, the Keyboard font table window will display the available
letters/shapes for the chosen font.
Size: choose a font size to use

Convert Text to Outlines : converts the selected text to outlines so that is treated as shapes/paths and can no longer be
edited as text using the Type tool or Text options in the Properties window.
Load Font File...: temporarily load a font file (.ttf, .otf) to be used in Sure Cuts a Lot until you quit the program.



Cutter Menu

Mat Size: choose the mat size you plan to use with your cutting machine.

Preview: this will display the lines of the current page that will be cut if you chose to cut the design. This can be
useful if you are using the "weld" option so you can see what the welded objects will look like before they are actually
cut.
Preview Nodes: this will display the preview, but will also show all the nodes/points in all of the outlines. The fewer
the nodes/points in a shape, the faster and cleaner it will cut. if you notice shapes have a lot of nodes in them, you can
try to use the Simplify option under the Path menu to help reduce the number of nodes.
Preview All: shows a preview of all the pages in the project at once 

Cut with...: choose when you are ready to cut your design with your specified machine.
My Cutter : From here you can choose your default cutting machine to be used

Multi Cut: By default this is turned off, but you can enable it to have it cut the design multiple times in a row which is
used for cutting thicker materials.



Window Menu

Layers: will make the Layers window visible

 

Font Table: will make the Font table visible

 

Shapes Library : will make the Shapes Library window visible

 

Personal Library: will make the Personal Library window visible

 

Workspace:

Basic: automatically arranges the windows to the basic configuration (no layers window)
Advanced: automatically arranges the windows to the advanced configuration (layers window is visible)
Save Workspace...: You can save the current layout of your windows to your own custom workspace which



will be added to the Workspace menu.
Manage Workspaces...: allows you to rename and delete any custom workspaces you saved.



Help Menu

Online Forums...: opens up our forums (http://forums.surecutsalot.com) in your web browser, where you can find
additional help, tips & tricks, and several files shared by our customers.
Online Video Tutorials...: view our video tutorials in your web browser for help on doing basic and advanced
operations in Sure Cuts a Lot.

Install USB Driver...: this is for Windows only and is an option to install or uninstall the USB driver needed for
various cutting machines. For further information on installing the driver, see the Installing the Driver for Windows
section.

Deactivate...: If you purchased a license and used your serial to activate the software on your computer, you can
choose this option to deactivate the installation to allow you to install the software on a different computer you are
using. This process requires an Internet connection. 

If you ever have issues re-installing the software, contact us at support@craftedge.com and we will help you out get up
and running again.

http://forums.surecutsalot.com/
http://www.craftedge.com/tutorials
mailto:support@craftedge.com


Frequently Asked Questions

What operating systems can I run "Sure Cuts A Lot" on? 

We have versions available for Windows (XP/Vista/7) and Macintosh OSX Intel only (10.4/10.5/10.6)

Can I install the software on a second computer? 

The license for our software is a single user license, and entitles that single user to install the software on a second
computer of the same platform for which the license was purchased for, provided they are not both used at the
same time, or by more than one person..



Contact Us

E-mail: 
support@craftedge.com 

Web: 
http://www.craftedge.com/support 

Forums: 
http://forums.surecutsalot.com 

Video Tutorials: 
http://www.craftedge.com/tutorials

mailto:support@craftedge.com
http://www.craftedge.com/support
http://forums.surecutsalot.com/
http://www.craftedge.com/tutorials
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